Bounty Leaderboard API Enable Protection

WordPress About Me Plugin <= 1.0.12 is vulnerable to Broken Access Control

7.6
High severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

No fix

Deactivate and delete. This plugin has been closed as of August 24, 2022 and is not available for download. This closure is temporary, pending a full review.

Details

Show technical details
Verified

ptsfence discovered and reported this Broken Access Control vulnerability in WordPress About Me Plugin. This vulnerability has not been known to be fixed yet.

No other known vulnerabilities for this plugin

Report

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close