WordPress 3DPrint Lite plugin <= 1.9.1.4 - Unauthenticated Arbitrary File Upload vulnerability

3dprint-lite

Software
3DPrint Lite
Vulnerable Versions
<= 1.9.1.4
Fixed in version
CVE
CVE-N/A
Credits
Classification
Arbitrary File Upload
OWASP Top 10
A1: Injection
Disclosure Date
2021-09-23
CVSS 3.0 score

7.3

High

Can be exploited remotely without any authentication.

Are your websites subject to this vulnerability?

Details

Unauthenticated Arbitrary File Upload vulnerability discovered by Spacehen in WordPress 3DPrint Lite plugin (versions <= 1.9.1.4).

Solution

Deactivate and delete. This plugin has been closed as of September 23, 2021 and is not available for download. This closure is temporary, pending a full review.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.