Security programs Bounty leaderboard API Protect

WordPress OAuth 2.0 client for SSO Plugin <= 1.11.3 is vulnerable to Bypass Vulnerability

Patch immediately High priority
Not known to be exploited Report an attack
Critical severity CVSS 3.1 score

Patchstack automatically mitigates this vulnerability with a vPatch.

Enable Protection


Update to fix
vPatch available

Update the WordPress OAuth 2.0 client for SSO plugin to the latest available version (at least 1.11.4).

Found this useful? Thank Istv├ín M├írton for reporting this vulnerability. Buy a coffee ☕


Show technical details

István Márton discovered and reported this Bypass Vulnerability vulnerability in WordPress OAuth 2.0 client for SSO Plugin. A bypass vulnerability could allow a malicious actor to bypass certain restrictions in the code. This vulnerability has been fixed in version 1.11.4.

No other known vulnerabilities for this plugin


WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close