WordPress miniOrange's Google Authenticator Plugin <= 5.6.1 is vulnerable to Broken Access Control

Patch priority: medium
Resolve by 07 November, 2022 Medium priority
Not known to be exploited Report an attack
5.4
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection

Solution

Fixed Update to fix

Update the WordPress miniOrange's Google Authenticator plugin to the latest available version (at least 5.6.2).

Found this useful? Thank Istv├ín M├írton for reporting this vulnerability. Buy a coffee ☕

István Márton discovered and reported this Broken Access Control vulnerability in WordPress miniOrange's Google Authenticator Plugin. A broken access control issue refers to a missing authorization, authentication or nonce token check in a function that could lead to an unprivileged user to executing a certain higher privileged action. This vulnerability has been fixed in version 5.6.2.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
6 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu