Bounty Leaderboard API Enable Protection

WordPress Media Library Assistant Plugin <= 3.00 is vulnerable to Sensitive Data Exposure

Low severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress Media Library Assistant plugin to the latest available version (at least 3.01).


Show technical details

Brandon Roldan discovered and reported this Sensitive Data Exposure vulnerability in WordPress Media Library Assistant Plugin. This vulnerability has been fixed in version 3.01.

Other vulnerabilities in this plugin

0 present
6 patched
View all

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close