API Enable Protection

WordPress LoginPress Plugin <= 1.6.2 is vulnerable to Broken Access Control

5.3
Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress LoginPress plugin to the latest available version (at least 1.6.3).

Details

Show technical details
Verified

Tien Nguyen Anh discovered and reported this Broken Access Control vulnerability in WordPress LoginPress Plugin. This vulnerability has been fixed in version 1.6.3.

No other known vulnerabilities for this plugin

Report

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close