WordPress LearnPress Plugin <= 4.1.7.3.2 is vulnerable to SQL Injection

Patch priority: low
Resolve by 19 February, 2023 Low priority
Not known to be exploited Report an attack
9.1
Critical severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Enable Protection

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress LearnPress plugin to the latest available version (at least 4.2.0).

Details

Show technical details
Published by Patchstack

Rafie Muhammad (Patchstack) discovered and reported this SQL Injection vulnerability in WordPress LearnPress Plugin. This could allow a malicious actor to directly interact with your database, including but not limited to stealing information. This vulnerability has been fixed in version 4.2.0.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
21 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu