WordPress iQ Block Country Plugin <= 1.2.18 is vulnerable to Bypass Vulnerability

Patch priority: low
Resolve by 28 October, 2022 Low priority
Not known to be exploited Report an attack
5.3
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection

Solution

Fixed Update to fix

Update the WordPress iQ Block Country plugin to the latest available version (at least 1.2.19).

Brandon Roldan discovered and reported this Bypass Vulnerability vulnerability in WordPress iQ Block Country Plugin. A bypass vulnerability could allow a malicious actor to bypass certain restrictions in the code. This vulnerability has been fixed in version 1.2.19.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
5 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu