WordPress Integration for Szamlazz.hu & WooCommerce Plugin <= 5.6.3.2 is vulnerable to Cross Site Request Forgery (CSRF)

Patch priority: low
Resolve by 19 November, 2022 Low priority
5.4
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress Integration for Szamlazz.hu & WooCommerce plugin to the latest available version (at least 5.6.3.3).

Found this useful? Thank István Márton for reporting this vulnerability. Buy a coffee ☕

István Márton discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress Integration for Szamlazz.hu & WooCommerce Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 5.6.3.3.

Have additional information or questions about this entry? Get in touch.

No other known vulnerabilities for this plugin

Report
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu