Security programs Bounty leaderboard API Protect

WordPress FormCraft Plugin <= 1.2.9 is vulnerable to Cross Site Scripting (XSS)

Patch within 30 days Low priority
Not known to be exploited Report an attack
6.5
Medium severity CVSS 3.1 score

Patchstack automatically mitigates this vulnerability with a vPatch.

Enable Protection

Solution

No fix available
vPatch available

No patched version is available.

Found this useful? Thank Istv├ín M├írton for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Verified

István Márton discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress FormCraft Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has not been known to be fixed yet.

Other vulnerabilities in this plugin

1 present
3 patched
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close