Bounty Leaderboard API Enable Protection

WordPress Easy WP SMTP Plugin <= 1.5.1 is vulnerable to Remote Code Execution (RCE)

Critical severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress Easy WP SMTP plugin to the latest available version (at least 1.5.2).


Show technical details

TomS discovered and reported this Remote Code Execution (RCE) vulnerability in WordPress Easy WP SMTP Plugin. This could allow a malicious actor to execute commands on the target website. This can be used to gain backdoor access to then take full control of the website. This vulnerability has been fixed in version 1.5.2.

Other vulnerabilities in this plugin

0 present
6 patched
View all

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close