Security programs Bounty leaderboard API Protect

WordPress Betheme Theme <= 26.6.1 is vulnerable to Broken Access Control

Patch within 7 days Medium priority
Known to be exploited Active attempts logged
Medium severity CVSS 3.1 score

Protect your sites with automated security

Enable Protection



Update the WordPress Betheme theme to the latest available version (at least 26.6.3).


Show technical details

Dave Jong (Patchstack) discovered and reported this Broken Access Control vulnerability in WordPress Betheme Theme. A broken access control issue refers to a missing authorization, authentication or nonce token check in a function that could lead to an unprivileged user to executing a certain higher privileged action. This vulnerability has been fixed in version 26.6.3.

Other vulnerabilities in this theme

0 present
9 patched
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close