WordPress Anthologize Plugin <= 0.8.0 is vulnerable to Cross Site Scripting (XSS)

Patch priority: low
Resolve by 17 December, 2022 Low priority
4.8
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress Anthologize plugin to the latest available version (at least 0.8.1).

Hoang Van Hiep - sk4rl1ghT discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Anthologize Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 0.8.1.

Have additional information or questions about this entry? Get in touch.

No other known vulnerabilities for this plugin

Report
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu