Bounty Leaderboard API Enable Protection

WordPress Ajax Search Lite Plugin <= 4.10.3 is vulnerable to Sensitive Data Exposure

4.3
Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Ajax Search Lite plugin to the latest available version (at least 4.11).

Details

Show technical details
Verified

Lana Codes discovered and reported this Sensitive Data Exposure vulnerability in WordPress Ajax Search Lite Plugin. This vulnerability has been fixed in version 4.11.

1 other known vulnerability for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close