Bounty Leaderboard API Enable Protection

WordPress Store Locator WordPress Plugin <= 1.4.5 is vulnerable to Cross Site Request Forgery (CSRF)

Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress Store Locator WordPress plugin to the latest available version (at least 1.4.6).


Show technical details

minhtuanact discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress Store Locator WordPress Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. For example a password change which will then allow the malicious actor to login into the admin account. This vulnerability has been fixed in version 1.4.6.

1 other known vulnerability for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close