WordPress Activello Theme <= 1.4.4 is vulnerable to Cross Site Scripting (XSS)

This software is likely abandoned and might not receive any further security fixes.

Patch priority: medium
Resolve by 30 November, 2022 Medium priority
5.4
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Not fixed No fix available

No patched version available.

Brandon Roldan discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Activello Theme. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has not been known to be fixed yet.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this theme

2 present
2 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu